Engraving, cutting

I have a issue when I engrave inverted the power levels are fine it’s engraved good but when I engrave normal there is no power. I thought it was my tube or power supply but they seem fine and laser is purple in tube. I set a test and found that it was the inverted vs not that drops my power.The round pic is inverted the pic that has 2 verticle lines was from another test but in between that is light engraving that’s all that come out. Also below the inverted image was what come out when I didn’t invert no detail.


Image in lightburn it’s been like this on numerous jobforgot to say used same settings on pics 60mms 17p

Runnings latest lightburn
Windows 10
50w Chinese laser
Latest Acer nitro 5 gaming laptop.
Ruida controller 644xs

Hello Derf,

Have you tried raising the power a few %?

The lens looked fine from visual inspection and was fairly new but when I ran my finger along the bottom of it it was rough like pitted I think it was a lens fault. Ran same settings different lens and it worked. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.