Engraving has step marks

Can anyone offer some quick advice? I started using LB about a month ago, and I usually engrave and cut acrylic lights. I set the offset to .27 when running at 750 speed. As you can see, there is a step where the machine was running a bit faster because this area was the only part being engraved. The stars were run at the same speed but with less power to give a different appearance, but because the machine was traversing the whole piece, there is no step. My first reaction is now to slow down the main letter engraving to stop the spill, but does anyone have any other tips? Thanks in advance!

Confirm that the issue is actually in the offset.

Run various bi-directional horizontal line engravings set to fill with an increased interval size so that you can see individual lines. Do this at various speeds. Create offset settings at multiple speed settings if you see an issue.

If you had asked this question in isolation I would have assumed this was an issue of losing steps. Possibly from belts being loose. So make sure you’re tracking down the right problem.

Don’t follow you here.

@berainlb has the correct suggestion, ensure you are fixing what’s broke…

If it’s not running exactly 750mm/s then the offset isn’t applied…

Don’t know what kind of dpi you are attempting, but that’s awfully fast if this is a hv excited laser.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.