Engraving is offset 14 mm to the right from frame area

I’m a noob, just getting started with an XTOOL D1 and Lightburn. I downloaded the trial version (1.2.00) today and tried to engrave a dog tag. I am using a MacBook Pro with Apple M1 Silicon running Monterey 12.4.
The frame from Lightburn looked perfect, but when I ran the engraving, the whole text field was shifted 14 mm to the right. The Y coordinates were just perfect. But part of the text engraved in the tag and the rest in the top of my kitchen table. The wife is not real pleased but fortunately the butcher block needs to be refinished anyway.
I used the default settings when I set up Lightburn initially. It seems like I have done something stupid. :confounded:

Are you using the crosshairs to aim your laser?

Did you use the xTool provided .lbdev file to configure the device or otherwise setup a Laser pointer offset?

If not, then it’s likely because the offset it not configured.

Recreate your device by importing this file in the Devices setup dialogue available by pushing the Devices button in Laser window.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.