Engraving is reversed

Hello !
I just bought this machine 100w co2 but everything I try to engrave is reverse (mirror)
Any tip to put it in the right way ?

Make sure that the origin is in the right corner.
Check laser/devices

Yes, @sensor is spot on. Check the first section here: Output issues - LightBurn Software Documentation

Troubleshooting - Output Issues

Output is mirrored or backwards

  • The ‘Device Origin’ setting, found in the menus under Edit => Device Settings, controls the orientation of what gets sent to your laser. If you have the origin for the device set incorrectly, your output will be mirrored or upside down when run.

  • For DSP controllers (Ruida / Trocen / TopWisdom / etc) the Origin setting for the device should match the corner that your laser homes to when first powered.

I did it ! It is ok !


Thank you !!!


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.