Engraving lines with different speeds Gweike Cloud 50W CO2

Hi guys,

I’m currently working with some line art, but I find it very hard to dial in the settings correctly. I have a Gweike Cloud 50W CO2 laser and have the following engraving I want to make


As you can see the lines are very dark where the piece is very detailed, probably because it runs slower there. Where there are longer lines the engraving is almost gone in the middle. Now I know the piece may be a little to small with the heavy details, but I still think I should be able to get it better than this. Does anyone know if I’m able to fix this somewhere in Lightburn?

I think I may need to set some speed parameters or something, but I’m not sure where to start to get this better.

A few things to consider:

  1. It looks like you might have a focus problem. Suggest you run a focus test to confirm.
  2. Is there a reason you’re trying to run this as a Line operation rather than a Fill? All the detail and the scale of the object would require many sudden and tiny movements.
  3. You have both max and min power at 20%. This eliminates any attempt to reduce power at acceleration/deceleration. So what’s likely happening is that your light spots are when the laser gets closer to target speed and the dark spots are when speeds are not achieved and overburning. You’ll need to experiment with this but take a look at adjusting min and max power so that you’re optimizing both ends.
  4. 200 mm/s is most likely going to be too fast as a Line operation. I’d suggest reducing speed. You’ll likely not be able to reduce speed as much as would be ideal based on the detail of the design without running into the lower bound of your power requirements. What’s the lowest power your laser will lase? If you’re insistent on doing this as a Line operation, I’d suggest setting to lowest power you can achieve and then adjusting speed as required to avoid burning.

Hi,

Thank you for your extensive reply, much appreciated! It turned out I was a little out of focus, thought the workpiece was 20mm, but it turned out to be 18. I also tried setting the min and max value apart (my laser won’t fire under 10% so I set the minimal at 15%). I also turned off the air assist and dropped the speed and got a much nicer engraving. Thank you so much :smiley:

When you test the lens, you can see it’s depth of field.

A long lens has a longer depth of field than a short lens. You could use a 4" lens to cut thicker material and stay in focus for deeper passes. Generally you focus to the middle of the material…

There is a good video by the Laser Everything people that shows how to pick the best dpi/lpi for any laser or any material… It’s graphics are great and the explanation is very clean. If you haven’t watched it, I think it would help you.


@berainlb is correct about everything on his list… especially speed, when it has to stop to go another direction you have to control the power or something gets burnt.

The main reason for air assist is to keep debris from contaminating the lens. I run just enough pressure to keep unwanted items off the lens or I end up cleaning it way to often and you lose material and time… No air assist, you will dirty up your lens.

Good luck

:smile_cat:

Sorta off topic but squirrel this away for future use:
Instead of taking a photo of the monitor with your camera, just hit “Print Screen” on your keyboard and open a Paint program and paste (Cntrl-V). Then you can save the image and upload that instead. Doing it the way you did shows a moire effect in the image. It’s usable, but a much cleaner look can be had.
There’s also some Snipping tools available in Windows that can capture just what you want to show instead of the whole screen.
Just trying to help!
Cheers!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.