Engraving on Yeti to get down to stainless

Newbie here … I am trying to laser engrave a yeti and keeps getting black and cannot cut to the stainless… tried various setting but getting frustrated …

This was a focal length issue for me. I had to move the laser closer to the tumbler.

What setting did you use? I have it as close to the tumbler as possible

Im about 7mm off the surface of the tumbler.
I also had to change my SMax=1000 as opposed to the 255 default.

Lightburn grbl setup instructions…

You might need to adjust your spindle max RPM value ($30) to match the LightBurn default (1000) or vice versa. The value in LightBurn is called “S-Value Max”, in the Device Settings.


Thank you! I didnt know how to post the link to the “Laser not cutting” discussion

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.