Engraving outside bounds or not clean engraving

I have been troubleshooting my boss HP3655 for 3 days now. I have tried everything I can think of from four corner test, focal test, trying different speeds/powers and seems engravings are getting chipped from the edges of powered coated cups and glass on flat surfaces seem distorted. I have been engraving cups at 300 15P and 0.05. The machine cuts perfect and I don’t know what else it could be. I am still waiting on boss laser to call me.
Belts seem tight as well and laser beam seems to be shooting down correctly. Also know its not the rotary cause its doing it on flat surfaces as well.

Is there something in the software or re calibrating this machine? Is there a setting to stick to engraving inside only?

Controller is trocen.

Can you upload a simple .lbrn file where this artifact is exhibited? Can do a quick check on the design to make sure there’s nothing inherent there that could cause it.

If not a design issue what I notice is that the artifact seems to happen along the same vertical area. If so, is it possible that you have debris or something along the X gantry or on the wheels/bearings/pulley that’s physically shifting the laser head at certain points of travel? I’d suggest doing a thorough review. Try manually moving the head assembly. Does it run smoothly and effortlessly? If not, might be something there. While you’re at it see if the assembly is properly secured. If you feel any play then that could potentially be a source of the issue.

Other thing to check, place some material directly up against the nozzle and do a pulse check. Use some method to register the material perfectly with the nozzle. Either by leaving an impression of the nozzle, using a jig, or some other means. Check for how centered the laser dot is in comparison to the nozzle opening. Do this for all 4 corners and center of bed. Any deviation from center could indicate an issue with beam alignment.

1 Like

barrett ranch.lbrn2 (68.7 KB)

Seemed the nozzle head and gantry move just fine. I posted a video of it running as well in a link. Ill try the nozzle to see if i am hitting in the middle.

I don’t see anything inherent in the design or cut settings. Those look very clean to me.

What axis is your rotary on? And in which orientation are these being burned? I’m realizing I may have been looking at this wrong.

Realistically this can only be a few things:

  1. misfiring of the laser
  2. missing steps
  3. beam alignment
  4. mechanical shifting

This doesn’t look like missing steps to me. Do these artifacts vary based on power level used? That could indicate in issue with misfires.

Beam alignment or potentially a loose lens might account for this but seems unlikely. But easy things to check. I’d suggest checking free movement of travel along the full length of the bed on the X gantry.

Rotary is on the Y axis. When I am engraving on the rotary its being turned to the X axis. I have done a 4 corner test and its hitting the center. Beam is coming straight out of nozzle. I tried another cup with a different logo and still not clean… Have 80 cups to get done and I am stumped.

Google Photos

is this normal for the machine to brake like this when moving it fast off? doesn’t seem to do it slow.

I haven’t seen that but I have a different X mechanism than you. In general I’d suggest not moving quickly anyway as the steppers will induce a current that can feedback into the drivers. It’s possible that the lock is due to a magnetic field being induced but just speculating there.

Can you test the laser on some less precious material and see if the artifacts change based on power level?

Here is some acrylic at 350 15 power 0.050

Google Photos

I can’t really tell from the photo. Are there artifacts there as well?

Are you able to run at different power levels?

Its harder to see but if you look at the corners it almost seems the laser does not fire at the edges of the letters. wood seems to look fine.

Did an scan offset test and the engraving on the left is at 300mm and the one on the right is at 600mm. Why would the one on the right have straighter lines?
Google Photos

It could be an odd harmonic resonance - that’s why the scanning offset has ranges.

The braking I would expect from moving that fast by hand - you shouldn’t do that as it can damage the board if current spikes too high.

As another topic, I really, really suggest you clean up all that white lithium grease. I run sewing machine oil on all my rails, that thick sticky grease isn’t helping.

1 Like

I think Colin’s suggestion of a harmonic resonance is plausible. I still wonder if it’s possibly something mechanical especially if you ran those two tests on different parts of the bed.

Can you try doing a pulse test at mirror 3 to check for burn shape? Would be good to validate that you have a healthy tube.

Nothing unusual on the pulse test that I see. I’m trying to devise a mechanism to isolate the issue but can’t think of anything clever that wouldn’t involve a bunch of test burns.

Hopefully some others have some ideas.

If we change materials, and if the perceived behaviour changes, with nothing else changed - then I’m guessing that a ‘ramp’ setting may be present. This is a fairly wild guess.

It’s possible that the coated tumbler may be losing large flecks of material on the edges as the laser is ramping down. Clear acrylic and wood may be less susceptible to material marking than the tumbler at some lower percentage of full power.

This could also be a strictly thermal edge effect. Wrapping the tumbler in masking tape might insulate the tumbler and spread out the temperature change.

The only other wild guess I’d offer is to look at the ground path and motor wiring shielding for the rotary device itself. Taping the tumbler may create more static electricity than the belts and rollers alone and may worsen a source of random noise. Chassis bonding (grounding) the rotary back to the chassis of the engraver may keep static out.

There’s my guesses. :slight_smile:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.