Engraving Settings - Head Acceleration Ramp Up

So I’ve been having some juttering/vibration issues and it was suggested that I slow down some of the machine parameters, like acceleration etc. Which I just cut a lot of those really large factory setting numbers in half, sometimes more.

Now I’m afraid that when I raster engrave, my settings have made the head pass waaay back and forth beyond the actual area of engraving. It’s not only slowing the process down, but it’s limited the area in which I can engrave now.

What is the setting to fix that “over scanning” or ramp up/ramp down speed? And get back to normal raster “zip, zip, zip, zip” back and forth?

there is a cutting acceleration and an engraving acceleration.

the engraving acceleration has nothing to do with the tremors when cutting, so back to the old value

If I was smart enough to “save” a default settings library before making changes all willy-nilly, then I wouldn’t be here asking. Does someone have a screen shot of their settings for a 60w tube? At least I can get back into the ballpark.