Error 5 homing cycle not enabled algo laser delta


Homing cycle is not enabled in your Grbl settings.

[Error code:5||Homing cycle failure. Homing is not configured via settings.]

Seems your machine Homing setting in firmware is disabled.
However, you configured lightburn to requeste a homing on connection.

This means you will always get error 5. You can disable homing on connection in edit → device settings

Or you can see why your firmware has homing disabled. If your machine does not have limit switches this would make sense.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.