Error:7 EEPROM read failed. Reset and restored to default values


EEPROM read failed. Reset and restored to default values.

Please tell me what has happend here?

It cuts for a while then stoppes at a random place. Everytime adifferent place.

Worked fine Last week now it keeps doing this…

I have a Atomstack A5 20w laser

There’s usually a command in the Console window or another error before the Error 7 reset.

Please copy-paste the Error 7 and the previous dozen or so lines from the Console window into a reply here. This may be the best way to see what happened.

Thank you…

I figured out that it was a power problem on my laptop.

The power cable (Charger cable) stopped working and my battery was on power saving mode…

SO that made the usb port cut out every time I was doing a job. That’s also why it was random every time.

  1. *I used a new cable (Charger cable)
  2. And I disabled my USB settings in Advanced Power settings.

Problem Solved…For now.

After everything i tried and failed…i cant believe that that was the reason. lol

Works well now.


1 Like

Will do that when something happens again… Thank you.

Some of the Laptop USB ports have a yellow color coded insert in them. Yellow is ‘always on’ for charging but i’ve found it useful for when laptops try to snooze. You can also adjust your screen-saver or power management settings to avoid this.

Glad you found it!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.