Error 8: Grbl ‘$’ command cannot be used unless Grbl is IDLE

I have updated the Lightburn before this project (not sure if it is related). My laser stop in the middle of the burn. How do I continue without restart the project please? Desperately need your help.

PS. I am using Ortur Master 2 15W

Thank you.

I tried several times to get the same answer. It would be a great software fix if they ever do it.

In the preview window, drag the slider to wherever the job is already, then click “Start Here”:


This was added to the 0.9.17 version.

Thanks Lightburn Oz. Yes, found this option last night. It saved me a lot of time and from uneven burn should I have to restart the project. Thank you :heart_eyes:

Bach, the new version has the START JOB ON LASER FROM HERE function. It helps.

1 Like

With Save Job for Running Later function. Do we simply save it (without removing our burning piece from the laser)? Then we later on come back to open the same file, connect to the laser, and choose Send job to laser from here?

‘Save’ just saves the GCode, starting from this point in the file, so you could load it to an offline controller and run from that. ‘Send’ only works on controllers that allow that feature, and I should actually be graying (or hiding) that option for controllers that don’t support it.

If you used the ‘Save’ button from here, you would later just use the ‘Run GCode’ button from the main Laser window to run that file. You could also just re-load the project later, move the preview slider to the right spot and use ‘Start from here’.