Error after installing 0.9.15

Help, I’ve just updated and I now cannot open Lightburn, I’m getting this error message, any ideas? Thanks

We had one beta tester who got that error as well, and I cannot think of a single reason it would do that.

Try this:

  • Uninstall completely, and delete the LightBurn folder from your Program Files
  • Make sure no other software is running
  • Install again

Let me know if that helps or not, and if not I’ll see if there’s something else I can do.

I too had this error. I tried to reload, but did not remove the folder. I will attempt the suggestion. In the mean time, I reloaded 9.14.LightBurn 9_15 Error

Greg - Can you go to Help > Generate Support Data and PM me the text it copies to your clipboard? I’m trying to find some commonality here among the few people reporting this.

@BenA - Can you do this too?


Having same issue after upgrading to 9.15, need help on how to fix or revert back to 9.14.

1 Like

I’ve installed 0.9.15 on two computers, the first seems to run fine, the second I get the same error others are getting.

Also noted on the QR generator to get it to work I have to click twice quickly on the option in the drop down list to get it to open the dialog box.


Hi Oz, happy to try this, but will this delete my material library settings too? Or is that saved elsewhere? Thanks Ben

I have just removed and reinstalled from the website and it’s working now, thanks

On the system that it fails on, did you happen to have 0.9.12, 0.9.13, or 0.9.14 previously installed? And for that matter did you previously have any of those versions installed on the system that it does run fine on?

For those versions only we moved to a newer version of the framework that LightBurn is built atop but we reverted with the latest release. While the installer is supposed to completely overwrite the framework files there’s a chance that process did not go as planned.

For the system it’s failing to load on right now could you try this:

  • Uninstall LightBurn using the Windows “Add/Remove Programs” tool
  • Go to C:\Program Files (x86)\ and ensure there is no remaining LightBurn directory. If there is, delete it.
  • Do a fresh install of v0.9.15

Also, I notice you are using the 32-bit build. Try the above instructions using that as you have. But if it still doesn’t work, can you run through that process again but use the 64-bit installer instead?

Same error , 32bit system

clean install does not help.

I am getting the same error, but only on my 32-bit OS machine. I have used 9.12, 9.13, and 9.14 with no issues on that machine.


I tried uninstall and reinstall and still getting the error. Let me know if I can help in anyway troubleshoot.


Habe das gleiche Problem

Habe Vollversion auf 2 verschiedenen Computern - gleiche Fehlermeldung nach Installation Vers 0.9.15


Having same problem, deleted old, now i gave nothing… where do i go to get old program back?

We offer some self-serve tools to speed the process of getting answers. If you try searching, we may have addressed your question before.

Typing “find older version” into the search bar found at the top of every page on the forum returned this as the first result.

We also try to categorize things that are frequently asked as FAQ’s (frequently asked questions) to make them a bit easier to find.

Can everyone tell me - Are you getting this with the 64 bit version of LightBurn, or the 32 bit version?

  • 32 bit version
  • 64 bit version

0 voters

i HAD same problem… downloaded 64 bit software and it worked

If you have a 64 bit operating system, you should use the 64 bit version - it’s actually faster, and the access to more memory means that it can handle more complex operations.

On my second PC I have 64-bit OS and the 64-bit version upgrade and runs just fine. The older laptop that I use with the laser though is a 32-bit OS.

This should now be fixed. Re-download the 32 bit version and re-install.

That fixed it for me, thank you guys.