Error in Light Burn Program

I get this error when I try to Frame:

Starting stream


G-code motion target exceeds machine travel. Machine position safely retained. Alarm may be unlocked. (Right-click the ‘Devices’ button to reset the connection)

On or near line 2:

Stream completed in 0:00

[MSG:Reset to continue]


Ortur Laser Master 2 Pro S2 Ready!

OLF:OLF 185.



[MSG: Flame detector Inactive. Luminosity too high]

Grbl 1.1f [’$’ for help]

[MSG:’$H’|’$X’ to unlock]

[MSG:Caution: Unlocked]


What is wrong? I tried reloading the Default Program, but no change. This all started when I had set-up Rotary Tool.

3 things:

  1. Make sure that rotary has been disabled in LightBurn
  2. Update your firmware
  3. Once firmware is updated, reset to defaults using $RST=* in Console.

Also, check your starting position.

Thanks. I forgot to Disable the Rotary.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.