Error while installing 1.6.0

I tried to install lb 1.6 over lb v 1.5 and i get this error:
lb error

There’s likely another program accessing that file or actively preventing access. If you have an invasive AV or security application running, then suppress it during installation. If you do not, reboot the computer before attempting to install the update.

Already rebooted pc, still the same error. Nothing else running.

Sorry to step in.
Right-click Lightburn.exe and try Run as administrator.
image

1 Like

Strange things are happening. I made a new project in version 1.5, and then the installation of 1.6 went without a problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.