Estimated and actual times

So I have recently started using floor fill,. Which was great for smaller job,. Where jobs were an hour and time used to be over by an 10 minutes,.

I have set a job off today which estimated 3 hours,. We are now 5 hours into the job it only at 88%

Is this something I have done wrong within software or just the software itself?

First, make sure you have set up the Additional Settings in the Device Settings tab to get the best possible estimation of time to process the job.

Additional Settings

The Additional Settings page contains settings used by the preview simulation engine to calculate acceleration timing, traversal speeds, and enforce speed limits when computing the time it will take to complete a job, and when simulating the job. These must currently be set manually by the user to match your controller settings, though our goal is to handle this automatically if possible. Device Settings - LightBurn Software Documentation

What line interval have you selected for these fills, and at what speed. Seams like a long time for such simple shapes.

I do not see the need for Flood Fill in this job as it is designed to optimize and eliminate travel moves across blank space, so it’s perfect for engraving something like a large, empty rectangle (think picture frame shape), where the blank area in the middle would consume most of the travel time spent.

Flood Fill

This option is incredibly useful when you need it, but is very sensitive to machine tuning and backlash, and can end up leaving gaps in your engraving if the design is complex and/or your machine is not set up optimally. Flood fill tries to eliminate travel moves across blank space, so it’s perfect for engraving something like a large, empty rectangle, where the blank area in the middle would consume most of the time spent.

If used on complex designs, Flood Fill can produce engraving paths that jump around a lot, and return later to fill in missed spots, which is why it can leave gaps if the machine isn’t well tuned. Use it sparingly, and use the Preview tool to see how the option will engrave your design so you aren’t surprised by the path it takes. Fill Settings - LightBurn Software Documentation

1 Like

Hi Rick,

Thank you for a speedy response,

I have adjusted the additional settings in device settings and read from controller, this has gave me more realistic time

My line interval is set too 508 per inch (0.050 internals), i feel that is too many per inch,. And I’ve increase this by double and it reduced time to 2 hours,.

I’m running at 50mm at 90% engraving into mdf with a 30w laaer

I suggest you run a dot test to see the size of your well-focused laser beam, and how large of a gap (line interval) you can live with, producing the result desired using the least amount of time to run the job. All part of learning the capabilities of your machine. :slight_smile:

1 Like

This is from Russ Sadler and is helpful in determining dot size.

dotSize.lbrn2 (4.9 KB)

When you load this, click on the ‘zoom to frame selection’ (next to camera) to let Lightburn adjust to the image. It is a small image. Also note, that layer it is set to ‘Pass-Through’.

The smaller dots are 0.1mm.

The smaller the dot you can make the higher ‘resolution’ (dpi) you can produce. I think your 500 is a little high. As you pointed out, it would have to produce 25.4/500 dpi requires a 0.05mm dot size.

Good luck and keep us informed on your progress.

Take care

:smiley_cat:

1 Like

So ran a quick dot test this morning,.

Just to confirm the dots are .1mm and I’m wanting to get as best quality dot for my machine for the quicks amount of time?

Thank you for your help so far,. I’ve reduced the times from 5 hours to nearly to just by doing these 2 changes.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.