Everything is burning in negative

Hi!

I’m having an issue where for whatever reason everything in burning in negative. I wasn’t having this issue before. Can’t seem to find an easy switch. I tried to Invert the negative image but that didn’t work. And this has happened on multiple images. Thanks

Hi Joel, have you gone into the cuts/layers and de-selected ‘negative image’?

Hey Kris! That option wasn’t there. I did check for that. I wasn’t using an image, it was a vector. Thanks

I wonder if I tried Offset fill that would fix the problem? So strange why it starts out as a negative though. It seems with some images its fine, others not. Maybe its the image that I’m downloading. Who knows. Cheers to clumsy learning and many headaches In my near future, haha! :stuck_out_tongue_winking_eye:

This is a bit confusing. Please show us what you are seeing. Show what you start with, the LightBurn settings for this job, and the result you get when produced, and we can go from there. :slight_smile: