Everything works, laser doesn't engrave

I have an Ortur Laser Master 2 that I just assembled. I can burn using LaserGRBL but when I come to LightBurn it acts like it burns, the laser engages, but it doesn’t burn. I have been trying to follow a lot of the other posts and so far I haven’t found a solution that works. I should also say I would provide more information (like the $variables) but I am unsure where or how to find those.Enclosed are some Screen Captures of my Device Settings. If given the info I would gladly provide more intel.

Capture3

Are you saying the laser head moves as it should but there is no beam coming from it ?

I am saying the head moves and there is a beam but the beam doesn’t burn.

What speed and power are you using ? What are you engraving on, light coloured material doesn’t burn that well with a diode laser

I am unsure of the speed and power, I assume that is in the settings I provided. I am still learning where everything is in the software and I can’t answer that question. It would be the default setting. I did the default settings in LaserGRBL and it burned just fine. I am burning into pine wood. If the info isn’t in my OP then if you point me to where I can find it, that would be great.

The speed and power of the burn is set in the ‘cut/layers’ palette. Set a high power and slow speed, say 90% power and 200mm/m speed. Re run the burn and see if it burns

cut

It was set at 20% so I set it to 100% and tried a burn on cardboard. Still nada. I then recalled reading that sometimes GRBLs don’t like 100% power so I dialed it back to 90% and still nothing.

Just for S&G I closed LightBurn and restarted it. The cut settings worked! Now to tune them to my project. Thank you for all of your help!

No problem, glad you got it sorted