Extended the lazer size but it still frames at the smaller size

So i recently bought a new neje 3 max v2 and i extended it from 810 x460 to 810 x1030, i added the machine manually because lightburn wont seem to find it. the work area changes in lightburn to the new size but when i frame a project its still using the original cut size before i extended it, i went back in and the new settings are there it just isnt reading it.

Did you also make the GRBL configuration changes for $131 (assuming you’re referring to Y-axis)?

If not, go to Edit->Machine Settings and change $131 to 1030. If this is X axis then $130 should be changed.

You can also do this in Console by entering:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.