EZCAD2 Config? which one?

Hi
I just got a Raycus 20W Fibre Laser with an EZCAD2 Controller…
followed the setup procedure, but my one issue is that my laser came with a USB Stick that actually contains three versions of EZCAD2 and each has the mentioned “plugs” folder with two config files…
how do I figure out which one to use?
my laser only has one (110mm) f-theta lens.

however when I tried to import one of the configuraiton files it read it as 100x100mm…

just trying not to mess it up…
thanks

I would think they have the same markcfg7 file on each of them…?

What is the date on them?

:smile_cat:

Thanks

the Problem I have is this:
The USB Stick that came with the Laser contains several versions of EzCAD2… and in total 14 “different” markcfg files… I’ve tried to load EVERY single one of them. and not one contains a matching configuration…
some are for 100mm lenses (I have a 110)… none have the correct frequency range (manufacturer confirmed it’s a MAX Source with a 20-60kHz range)…

what can I do - set it all up manually?

How do you know?

On mine and all I’ve dealt with it’s the markcfg7 file that’s used… I did not get multiple copies of EZCad2 shipped with my usb stick.

Did you get this with multiple lenses? That may account for the duplication.


Mine came with one lens … as far as I know each lenses characteristics and distortion are unique to that lens, meaning you have to go through the setup for each lens.

Lightburn has a lens correction utility, but I’ve never used it…

I think I’d ask your vendor what’s going on with the multiple configuration files. They’re the only ones that would really know.

:smile_cat:

@ferrum did you get more than one lens? With ezcad, it is typical to get one complete instance of ezcad for each lens. There is no “Devices” tab, you just open, for instance, “EZCAD 175” for the 175x175 configuration, “EZCAD 300” for the 300x300 lens, etc. Mine came with 3 lenses and 3 ezcads. Can you determine which ezcad on the stick you would open for your configuration? This is what the file structure of my 3 lenses look like in explorer:

EZCAD is such a …

well.

here’s how my folder structure looks…
(and no I’m not trying to install it on my mac… got both a mac and win pc at the shop… the laser is connected to a win-pc but that one is “offline”)

image

there are several different versions (actual version numbers) of EZCAD… and apparently also something for a CO2 laser (I have a fiber…) … but nothing in reg. to the lens - only one lens was supplied and it’s as specified (the 110mm)…

Also weird when I try to actually open EZCAD it always tells me that there is no dongle installed (no matter what driver I install…)

This is a common error message I’ve seen

image

I’d go to the most current version of EZCad files and use the markcfg7 file with your lens and see how it works…

I don’t know how many options you have here other than use the latest and greatest…

Did you ask?

:smile_cat:

May just have to use the LB utility for lens correction and set timing and jump per LMA videos. Probably better anyway.

1 Like

I’d be rather upset if I had to set the machine up at this level… you expect to be able to use it, as it arrives.

I think back to when mine arrived, some of that stuff I was unaware of, I’d be rather distraught.

Even doing this for me isn’t what I deem as enjoyable, more like tedious…

I have compassion for them … :crazy_face:

:smile_cat:

Actually I did ask them… I think the communication is a bit of an issue due to a language barrier… they reply fast, and were able to get me a few hints… but I don’t think they understood the issue at hand.
I got Lightburn to work with a few manual tweaks now… and it seems to be burning really nicely and to scale… so I guess I haven’t fubar’d it up completely :wink:

Good to hear. When I bought mine they sent a cheap laptop set up so it made things a lot easier.

ha, that would have been brilliant :wink:
I didn’t get that luxury… all I got was a red glowing USB Stick…
and a setup spec sheet on paper …

honestly hte device itself seems rather well built - and it came really nicely packed … glad for that.
It wasn’t expensive comparatively speaking, so I didn’t expect it to work perfectly out of the box and for what I’ve paid I’m quite ok having to tinker with it a tad.

but at least I got it burning with lightburn… really wasn’t looking forward to EZCAD in the first place.
I made sure to select a laser that has an EZCAD2 Controller, simply because I knew I wanted to use lightburn…

:poop:, I feel ripped off !

:smile_cat:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.