FabCore overlapping the shapes or lines

*Hello, I’m having some issues with my FabCore+, when cutting Multiple shapes. The laser overlaps the paths of the shapes shifting some of them even though the drawing on LightBurn is perfectly alligned. Sometimes it even reaches the edge of the frame and gives a error alarm (Hard Limit ) and stops the job then if i run it again it would start in another position and not match the previous lines. How can i Fix this? Thanks in advance

If the machine has worked well since you got it and this failure is new behavior, then it is most likely due to a loose setscrew holding a pulley or coupling onto a shaft, somewhere between the axis motor and the laser head. Finding the one loose screw will require very careful inspection, because all of the other screws will be tight.

If the machine has never worked right, the axis acceleration or speed settings are higher than the machine can handle. You can change those values in the LightBurn Edit → Machine Settings → Vendor Settings window. Reduce them by a factor of ten (and reduce the laser power similarly), which will slow the machine to a crawl, and verify that it now tracks properly. Increase each setting by factors of two until the problem returns, then drop back by a factor of two.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.