Failed Test Card and WiFi

Just purchased and set up my Omtech Polar. I watched a bunch of videos on Lightburn and the Polar itself, and followed the steps pretty carefully. When i was cutting the Omtech Test Card, anything under a power of 20% wouldn’t cut. Do i have my potentiometer set too low? I set it to be at 20 mA while at 100% power. Is the focus off? The cutter says it has auto-focus.

Anyways, any help would be welcome. Image attached.

As for the WiFi part. I selected my cutters network, but it will not communicate unless i plug in direct USB.

The test row at 20% is visible, so what’s not working?

What are you expecting at the 20% power level?


Thanks Jack for replying. If you are not aware of what the test card looks like, I’ve attached a picture below.

Let me know what you think.

Thanks again!

Did you cut the example test card, post #3, with your machine?

Has this ever worked properly?

I was going by the it’s not cutting at 20% comment…

  1. properly working tube
  2. clean and aligned optics
  3. proper focus

If you have these three, it will work… so you’re missing one of them.

Have you tried a ramp test to see if the focus is correct?

I hope you’ve checked over the machine to ensure nothing is lose… like a lens or lens tube.


Thank you sgain, i will go over your suggestions and see how it goes.

You didn’t answer any of the questions… this make it difficult to help you and for others trying to fix their problem …

Good luck


I dont know what you mean by “has it ever worked properly”, when i stated that i just received the cutter, and was going through the tests. This and the interval test is literally all i have done. So to answer your question, no, it has never worked properly.

The laser is auto-focusing, why would i need to do a ramp-up test to determine focus.

I tend to fall prey to things in my experise where i forget what it was like when i didn’t know the things i do now. Please remember that I know very little of what is going on in the world of lasers and cutting. I’m a rookie hobbyist, and i dont mind putting in the legwork to get the answers i need. The only problem is that there is not much information on the Polar, as of yet. I don’t know if this is a cutter issue, or a settings in lightburn issue.

As I said, I will go through your recommendations and report back.

Thank you.

Watch this polar video by OMTech on how to adjust the focus and see if you have the right procedure…

I was surprised at how it works. Jump to around 3:30 in …

Good luck


I did a ramp test on my Polar and found that the formula of 17mm minus thickness of material was off by 1mm. My new (correct) formula in 17.5mm minus material thickness.

I also did a line test at power levels from 5% all the way to 100%
The machine produced zero mA until it reached about 18% and maxed out at its designed 22mA at 78%.This being my machine, and I am sure all are a little different, I now know not to set anything below 18% power or above 78% power.

This video explains the line test and how the tubes work. Starts at 10:00

This video explains the ramp test. Starts at 11:42. I know he is using an upgraded hand held controller, but you don’t need it. Just set up the ramp , draw a line, make sure the frame is over the ramp and print the line with the nozzle in full high Z position.

These things, along with lots of other things from this guy’s youtube channel really help me understand the machine. Now I just need to understand the basics of laser working in general…LOL

His cleaning and maintenance video is a must

How stable is the current meter you have? Most digital meters don’t do well with measuring a lasers current… It really depends on how it’s wired up and with these, I’ve no idea.

The idea of these is to be able to say I want 50% power in the layer and get 50% power from the device, led, co2, fiber… etc.

If the equipment isn’t set up properly you end up in your situation. When you ask for 70% and get 100% out. Ending up with only a 30% range of step adjustment. I.E. 40% to 70%

This, I’m sure also leads to confusion on effective speed and power settings.

I’d suggest not running your machine at 100% power in the layer. The current supplied is only limited by the lps (laser power supply/high voltage). Which is clearly supplying too much.

How much power and equally how much current that can be created/used with a tube laser is basically it’s length. Tubes > ~60W increase diameter, but all tubes relate length to power.

These are considered 100% operational values or working values. It is not absolute, but ball park…

Some manufacturers give you the don’t exceed maximum, which causes irreversible tube gas damage. So you have to know what they are referring.

I believe, as do others, that once you top out with current, like the 26mA he is running, is doing permanent damage to the tubes gas.

You could have gotten about the same results as setting it to 50% power and measuring the current… That would be half of 100%… at least close enough. Without any risk of damage.

This is how my Ruida → lps is setup. I know the 100% current allowed for designed output. I know the Ruida will generate 50% pwm which will limit it’s output to 50% power on the lps. Adjusting the lps current limiting to 50% of the desired limit will align the percentage asked for to be more accurate…

Your control is severely limited to a range of only 30% steps for power control…:crying_cat_face: This really limits what you can do… or even attempt… If you could adjust your lps, it would restore over triple the range available to you…

There are settings within the Ruida where you can specify what it the upper/lower pwm limits. These will prevent you from going above or below those limits.

Can you even get to the lps on your machine? On mine you need to be a contortionist.

Does any of this make sense?

We’re luck these things will take a lot of abuse… :grimacing:

Russ Sadler has many videos, most on using RDWorks that comes with the Ruida controller on most of these Chinese machines… I like the way he teaches and gives very good examples of how lots of this stuff works…

Good luck