Fast Whitespace Scan Not Working Lightburn Version 1.1.02

The Fast Whitespace Scan is down on the latest update of lightburn. Been using this feature for a while but as of recently it has stopped working. Has anyone had this issue recently with a recent download? I use vectors, have already re-downloaded and installed the software, restarted my machine, but yet no success in fixing the problem. Any suggestions welcome!

What is your fast whitespace speed set to, and what are the settings you’re using for your fill?

In general, rebooting or reinstalling are more “last resort” things you do after you check the settings being used.

I have verified with an Ortur machine here that Fast Whitespace is working as it should.

1 Like

Thank you for the reply! My white space is set to 2000mm-min and my fill settings are 500mm-min/24% power respectively.

The screenshot I attached is the preview window…I use this before running all projects. I noticed that the fast whitespace wasn’t kicking in because the project shows a 2hr 32min run time (with whitespace off) and then with white space on, the preview time is the same; 2hr 32min.

Was having the same problem last night. I ran a project anyway in hopes that the whitespace would kick on even though it was previewing the same times, but the white space did not activate even with it toggled.

Can you attach the project file here? Something is off, because my Fast Whitespace is working when run on the machine, but not in the preview (looking into that now).

Follow up: Fast Whitespace is working, but the simulation / preview wasn’t using it because of changes to the way they’re set up from working on the galvo release.

1 Like

Absolutely. Please see the attached. There’s a lot going on in the file just as a heads up. I don’t think it’s the fact that I have objects outside the laser engraving work space because 1st they are turned off and 2nd I’ve run like this in the past with whitespace working well.

Please let me know what you think! Just ran part of the project a few moments ago and still experiencing the whitespace issue/error in which I have whitespace toggled on, but it does not run when the work is run, nor does it show in preview.
editable circle.lbrn (752.0 KB)

I can confirm that my fix affects the sim preview, but it looks like the running job should have always worked. We’ll be patching again shortly to fix a small crash and German hotkeys, so this will be included.

1 Like

Thank you Oz. Will check it out later!

Came here looking for an explanation why fast whitespace scan does not seem to be calculated in preview (I am on 1.1.02). Found this. Following.

A fix was submitted today. You might need to go to Edit > Device Settings and click “Ok” for the settings to take.

Does the fix not need a version download and install to take effect?
Update: I see, there’s a 1.1.03 available. Thank you.

Thank you for the updated version! Ran projects this morning and whitespace is working.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.