Feeds and speeds for Ruida controler

When I download my settings I get the following

When I press start it changes to-

and what exactly is your question?

1 Like

Is my power changing from 100, 90 and 80 (pic 1) to the power shown all 80 (pic2) when I start my machine?

Have you checked to see if the ‘default’ option is ‘on’ under ‘minimum power’ in the Cut settings editor?

:smiley_cat:

1 Like

they are off

The file name changes from one to the other along with the speed and max power.

:smiley_cat:

The power changes 100 or 90 to 80 when I start

Repeating the same information is not helpful.

What ‘start’ are you pressing? The console or Lightburn?

The name field has changed between the two photos.

Do you have similarly named files?

Do you mind supplying the .lbrn2 file?

:smiley_cat:

the power shown before you start are power and speed you have set on the display on the machine, will be used to jog and pulse, after you start it is the speed and power of the current layer

2 Likes

following on from Enno…

Does your machine run top to bottom or bottom to top etc?

If it’s starting at the bottom then it will start with the green layer at 80% (which happens to be the same as your pulse setting)

When you run the entire program (all 3 layers) do the power % change?

it runs layers from top to bottom I do not pay attention to the settings in the top part unless I am running a job. What do you think is wrong as I am still not sure what you are after

I was agreeing with what you said and ask questions to the OP.
Usually it will run layers top to bottom but you can have optimization settings that over ride this. So we are not sure if the 2nd image is burning the green or black layer.

Thank you so much for your efforts- The top pic is what I want the machine to run 400@100, 400@90 and 400@80 everything looks good. Then when I start the machine it changes to 400@80 and cuts all 3 at 400@80.

I did a test “line” cut 25@100 again when I started the machine it ran at 25@80…

All ideas are welcome…

You have 80% as max in the machine settings that would cause that.
Your machine will not go over that value set in the machine settings.

I think when you set that within the controller that is the max, but when you ask for 100%, you will get 80, but it will still display 100%. The min to max is scaled to the percentage.

:smiley_cat:

Thank you all. I spoke to Laguna yesterday and the machine is set to 80% max. I have had the machine for 9 months and I was using the spec sheet that was supplied to me. Upon further reading about lasers I found out that the less power the better it is for the laser tube.

no, the controller will not scale, will cut at 80%

Pic #1 show what I put in LightBurn- 100, 90, 80 power…
Thankfully, the Laguna PL12/20 is like a “governer” on a car and with LightBurn it will listen to my machine and only allow the max of 80% power. see pic #2.

Again Thx to those who replied. Upon further study slower speeds and power will work best… Please add more info to help others…