Feeling Frustrated

I just recently received my xtool D1. I didn’t have any problems installing Laserbox and LIghtburn. They both connected to my laser at first. I did a design with a circle cutout with a word engraved. The first time I tried through the Lightburn software, it engraved great but didn’t cut it out. I switched to Laserbox and did the same design. It did great. I realized I didn’t have the settings correct on Lightburn so I tried again. Success!
So I did another design with a Monstera leaf. I had three layers. I clicked start and it started doing the circle design. I tried all different kinds of things but to no avail.
I then removed everything from my laptop and reinstalled. Now I can’t connect to the laser through Lightburn!!! Frustrating to say the least.

I’ve done the updates in Laserbox. It’s all up to date. The Lightburn software is the current version.

What can be done? :disappointed_relieved:

Brenda Crooks

Brenda, it’s not a good idea to put your email here. There are ‘bots’ that collect and use this information. People can ‘message’ you so no real need.

Just edit your post and remove the email…

You had a good connection that was talking to the laser, just wasn’t producing the right artwork. That kind of problem is probably not an installation issue. Yet we continue to ‘reboot’ or ‘reinstall’ the programs because when all else failed, ‘it worked before’.

I’m tiring to say in an obfuscate way is that when it didn’t do the correct image, find that issue don’t remove and reinstall software. It has a tendency to bring more ‘bugs to the funeral’ than fixing the innocuous single issue. At least before we could have helped you figure out the ‘operator error’ and saved you lots of time and work.

It’s probably a driver issue (typical windows) that Lightburn can’t talk. However if Laserbox is working I’d expect Lightburn to at least talk to it.

I don’t have an X1 and all my experiences with this type is the small cnc3018 types.

Ensure you have lightburn configured correctly and the proper USB port.

What does Lightburn output? You can also ‘right click’ on the device button in the laser window to have the software attempt a reconnect.

Good luck


This is my favourite LightBurn trick.

Start LightBurn without a project.
Once Lightburn is open (without the project), click File (in the top row)
Then wheel down and click Load Prefs Backup.

Pick a set of Preferences from when it worked last, then hopefully, we can start on the Monstera Leaf project. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.