Fibre laser loss of power

Hello all,
not really a Lightburn problem, but I hope someone had the same issue and can help me to solve a strange problem on a fibre laser (50W JPT). All was working perfectly till yesterday, now it seems the laser has no power at all. I use it mainly to engrave and cut anodized aluminium labels, I did cut 100 of those yesterday, and today same material, same focus, same settings… and no marks at all, let alone cutting. I contatcted the laser manufacturer already, but I was hoping someone had this issue already and manage to solve it. I also noticed that when framing the red laser seems blurred (like out of focus) but I am sure it is in proper focus - the red laser seems to get better focus if i lift the part about 10mm, but I tried to engrave at that distance and it does not work - made a few test with focus and the best results are still at the proper focal point. - I checked if the lens was unscrewed, but it is properly tight, it just seems it’s lasering at a fraction of the power it should have. Surely not a Lightburn problem as I tried EZCad and it is the same

Thank you for reading this

Sounds like you are out of focus… from the description… both EZCad and Lightburn do the same thing.

How are you actually finding the focus? Noise level?


machine has not moved since yesterday when it was working… and I checked again with sound level and yes, I am in perfect focus… only that at 80% power it looks like laser is at about 20%…

There isn’t much a user can do to check what’s going on… There isn’t even a pwm input to try measuring voltages…

I think you’ll have to wait for someone associated with your vendor that can help you figure it out…

Sorry about that… don’t know where else you can actually check…

Right lens, device loaded???

Good luck


unfortunately yes, right lens… I even tried to put on a different lens (and obviosly go the focal point for that) and same thing… seems like the laser source decided to go on strike :slight_smile: … or (I hope not) something happened inside the galvo head

If you can hear the galvos and it’s doing anything they are probably ok…

This sounds like a source problem…

I don’t know what to tell you, with the same issue for both EZCad and Lightburn.

How long have you had it? Who did you purchase it from?


I got it from SFX in November last year, and it came with a two year warranty so hopefully I am covered

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.