Fibre laser not running at full power

Hi , i have a 200w jtp mopa laser marking machine .
I installed to trial lightburn to see how i get along with it butbi have a output power issue , the laser it’s not full power in lightburn.
The power output is really low compared to ezcad at the same settings.
Reinstalled lightburn, imported the lens corrections and lasert settings, but nothing changed.
I’m running windows 11.

Could you post your configuration
As well as image of edit → device settings?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.