File Invalid Error Received

Ruida 6442G, firmware ends in .50
LB .8.07
Windows 10
Tested using both ethernet and direct USB cable for connection

When I run this file where all test lines are set to dot mode, it will cut partway through the first line and then stop + beep. The screen displays “File Invalid Please Pause” At this point, the controller is basically locked up. No keys on the keypad respond except for the Reset. If I press reset, once the reset is done, the file will run fine just once. When I try to run it again, it once again gives me the same error and behavior after cutting about halfway through the first line. If I change all lines so that dot mode is off, the file will run repeatedly without error.

I have attached the file. If anyone can please point out the error of my ways, I would appreciate it.


File Invalid Error 1.lbrn (10.1 KB)

I will have to compare this against a similar file generated from RDWorks to see if I’m missing a command, but I’m away from my hardware for a few days. If you can produce a simple RD file from LightBurn and also one from RDWorks, using the same settings in both, and email them to developer at lightburnsoftware dot com, that will be enough to get me started.

Thanks, Oz. It was such an odd error that I decided to delete the file and create a new one from scratch. The second file works just fine multiple runs in succession. Not sure why because when comparing the settings everything seems the same (it is just a super simple five line test array), but it is late and I will just be happy it is working :wink: