File will not run AWC708Lite just Beeps


(Carl English) #1

Hi, All

I am new to light burn software but i am having problems

Firstly i tried for hours and failed to get windows10 to connect to the AWC708lite using Ethernet.
I can connected instantly using USB, now i can send a file created in light burn to the AWC, when i try to run the file it just beeps and dos not move?
i can box the outline of the file, Get position updates, move position etc.
I can run an old file created from Lasercad within Lightburn and it cuts, basically no file created in light burn wants to play, not sure what i missed? i just beeps and does nothing?

Please help


Connect to awc708c
(Isaac Barbary) #2

Did you set an IP address in the controller? Does Lightburn have permission to connect to the network in the windows firewall?

The file probably is running there just isn’t anything to do. Is the box under “output” checked in the cut settings? Is the laser power is greater than 0?


(Oz) #3

With the AWC controller, you need to put LightBurn into “User Origin” mode for it to work. I was hoping to get the other modes working for the AWC controllers, but you have to set them on the controller panel itself on the AWC, and I can’t find a way to do it from the software.


(Carl English) #4

Hi, Isaac, Oz

I still am unable to use the network connection, but i can use the USB for now.

Yes the ORIGIN settings was the cause, as soon as i changed them it worked fine, thanks Oz

Carl


(system) closed #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.