Files not cutting

I am having trouble getting my machine to cut anything other the Donald Duck file. I use the latest light burn for Mac. Files are in .ud5 format. I transfer the files with usb, brand new out of package, properly formatted to fat32. The files show up on the controller. I select the file. It is copied to machine. I press start and nothing happens. The picture shown is always blank. If the laser head is not at origin, it will move to origin and stop there. I can’t update the firmware to the latest, it reports back error. Also, when I transfer a file to thumb drive on computer, I see one file. When the show up on controller, I see two versions of the file, one original and one slightly altered name. I am running the awc708c, version 1.17.4.20. Please Help!

I don’t know if this is a problem on the software side or hardware side, so I posted to both forums.

Check the following:

  • the “Start From” setting is in “user origin” mode (or, you’re using 0.9.03 or later, where it’s removed for AWC devices)

  • the layers are set to output in the cut list (the output column has check boxes on)

  • you don’t have the “power scale” setting on the object set to zero (in Shape Properties)

You haven’t said anything about what you’re trying to cut. Is it anything? Like, if you draw a simple circle with the default cut settings and send it that doesn’t work?

I am trying to cut a simple box with text. Made in light burn. I checked the last two, cut box is checked and power scale is 100. Though I have tried other things. like changing speed and power, nothing like that works and my speed and power does not show up on the awc.

I press “save ud5 file”. the file size is only 78kb.

What happens if you connect to the controller via USB and click Send or Start?

when connected to usb, it does not connect. When I search for device, it starts to scan, then program crashes. I did manage to connect to it with ethernet, but file deliver failed. Saying that machine was busy(which it is not).

though even with ethernet, the scan also failed and crashed the program.

I updated my Mac to latest os, Mojave. Same issue. The problem seems to be the when the file is created, it creates the file, just no data of the what needs to be cut. The 65kb file of data is not enough for a simple box with a first and last name in the boundaries.

My AWC 708c is also 1.17.4.20.

The auto-scan doesn’t work for Ethernet devices, only USB.

On my Macbook Pro (High Sierra, 10.13.6) I am able to scan, connect, and send jobs to the AWC without issues.

You should be able to add the controller manually instead of using the auto-scan. Just exit / cancel out of the automatic scan and click “Create Manually”.

The file size is always 65kb or larger, because it includes the preview image that appears on the display screen of the AWC, so the size isn’t much to go on.

I copied the crash report when I run the find my device. It shows that a awc usb device is connected. But the scan crashes each time. When Manual creation is done, sending the file still prompts file error, machine is busy or paused.

crash repot is here since I can’t upload to forum.
https://drive.google.com/file/d/1Lu1b8YXcPDyHj5EIaICyCXLd8mgsfYLL/view?usp=sharing

Here is file of a “save .ud5 file” file that the software and controller can’t read. It should be a box with the words “John Henry” in it.
https://drive.google.com/file/d/1n6agqTMioaTNpKKtHfnf3-YdwKo_tJ33/view?usp=sharing

I have a windows machine as well, desktop though. I have the same file problem. The controller does not cut the windows file either.

Another update, I used ray cam to generate a file. The controller recognized that one and cut it. (by usb drive). I don’t want to use ray cam, it has issues. So it seems to me that LightBurn is the issue. Can I download a previous version to see if the issue persists?

Can you connect directly to the controller via USB, instead of going through the thumb drive? If you have the RayCam version it’s likely using a different scramble key, and I don’t have a way for you to select the version - it’s selected when it connects.

I cannot test that because my pc is part of my desk and the laser as a floor down and opposite corner of house. What are scramble keys? And where do we go from here?

I downloaded LaserCAD to pc. The file did not work on the controller.

Scramble keys are how Trocen and Ruida set up a specific version of software that locks out their own controllers sold to different vendors. RayCam, from LightObject is basically LaserCAD, and speaks the same language as a normal AWC controller, but is encoded with a slightly different encryption so that you are required to use RayCam and not LaserCAD with your controller.

At this time there isn’t a way to tell LightBurn which model of controller you use - it’s always auto-detected when it connects to the controller. For the moment you have two options: purchase a cheap PC to sit at the laser (like these: https://www.amazon.com/s?k=mini+pc&ref=nb_sb_noss_1) or continue to use RayCam until LightBurn allows setting the controller type.

When might LightBurn support this? This laser is part of a business expansion and i need a workflow setup.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.