Files sent to laser, but no response from machine

Hi there. I’m REALLY new to this. But I printed a job back in August, and it ran beautifully. That was the first and only time I’ve used this laser. I didn’t use the machine again until 2 weeks ago, and when I tried, it cut the project on a microscopic level. I couldn’t get it to recognize the axes, and so I quit trying. Today, I tried again. The only thing the laser will cut is circles that I draw in Lightburn. I have a more complex design to cut, and this is what happens:

  • When I click “start” in Lightburn, my 50W laser beeps 3 times, but nothing moves.
  • If I click “Frame” within Lightburn, it does move and outline the project area.
  • If I click “Frame” on the Ruida panel, nothing moves on the laser.
  • When I look at my machine, it’s either said “run” and just started counted time, as it sits there, OR it’s also said “Done” and nothing happens on the Ruida panel at all.

So far, I have uninstalled Lightburn 3x.
Restarted my computer a few times.
Downloaded the earlier version of Lightburn for Mac.
I’ve redrawn the artwork again within LightBurn.
I’ve clicked “reset” on the actual laser itself.

Nothing that I’ve tried fixes the issue. I have a water chiller, and supplemental air filter, so I’m not sure if that’s contributing to the issue? No idea.

The machine is run off a USB cable from my Mac Mini (running Catalina), and the laser is a 50W OMTech with Ruida panel.

I have videos too, but I don’t know how to post them. I’ve literally used this thing one time, and I’m so frustrated. I’m not SUPER tech savvy, but I am tech capable :slight_smile: Please help! I reached out to OMTech back in August and no one responded to me. Machine was purchased on 12/31/2020 and not set up & run until August, when it ran just fine for that one job.

Going to sound weird, but is the key turned on for the laser to fire? Is the emergency stop button disengaged? Did you click the switch to toggle the laser to ready?

1 Like

Hi Autumn, did you ‘send’ to your machine or did you click ‘start’?
try using ‘send’ and wait until it finishes sending then select ‘file’ on the controller.
If it loaded it should show on the panel.

1 Like

Key is on :slight_smile: Emergency stop is not engaged. And yep, laser ready button is ready. It actually just started working. On a past file I wasn’t even working on anymore… I’m so confused how this system works. I had shut everything down, reset, restarted, and still this old file is what it chose to print after I sent the new file.

1 Like

I haven’t tried send. I usually use start and then walk over the machine & proceed from there. I’ll try send this time. It randomly started working just now, but not even on the file that was open on the computer. So I’m pretty confused about what’s going on.

Macs are known to have USB connection issues. I have used 2 Macbook Pros with no USB problems, however. Do a search in the forum for ethernet connection to the OMTech. I have the same model and have no problems with it connecting. You can run an ethernet cable from laptop to OMTech directly, but if you have a router, you can connect ethernet to the router then your Mac to the router.

1 Like

Thanks! I’m still renovating in this office so once I get the laser in its permanent position, I planned on running an ethernet through the floorboards to connect. The USB cord currently sit across the doorway when in use so I’m booby trapped in here :slight_smile:

1 Like

Do you have files on the controller?
You could try selecting one and see if it runs.
If it does run then probably just a connection fault.

After your last post saying it seemed to work on send; understand that send does just that- it sends the file to the Ruida controller- then you press “File” on the controller and select the file to image, press “Enter.” Align the head to where you want it to start [“Origin”] press “Origin,” then “Frame” to be sure it will fit on the material you have on the bed, then press “Start/Pause” on the controller. If you still don’t get it to image- we will have to check some other things.

1 Like

Anyone for the limbo? This is how I imagine you getting to the machine.

I’ve had luck this go around, but no explanation why that I can figure out! I’ve never used the “send” button. Only “Start!” So I’ll experiment next time when the project isn’t as urgent!

HAHAHA! It USED to be waist high, and then yes, this would be accurate. But the damn dogs kept walking through it an unplugging it, so it now sits about 6" off the floor, making it an excellent trip hazard.

1 Like

Ok, new issue, but also the same issue. The machine will not cut a new project. It’s back to just sitting there, unresponsive.

I’ve reset the machine.
I’ve turned it off and on as well.
I removed the software from my computer and reinstalled.
I disconnected the machine within Lightburn and reconnected.

Now, when I send the art, the machine just sits there. But it worked on the last job?! And then, if I press start-pause twice, and then esc, and then the start-pause button again, it still somehow reverts to the last art piece that I don’t need cut anymore. HOW DO I GET THIS NEW FILE TO WORK?! This does not make logical sense to me.

What happens if you hold the shift key when you click start in LightBurn?

How long is the USB cable? Wondering if the signal is dropping off. Might try a cheap powered USB hub or just save files on a USB stick.

1 Like

It just says at the bottom of lightburn ‘file send successful 14KB’

12’ I think?

So, if file send is successful, did you go to the laser controller to select the file and then set origin and the press Start?

1 Like

It doesn’t exist on the laser. There are no files on the Ruida controller.

After you pressed send, did you go the to the laser controller to select “File” to see the files were located on the laser? In Lightburn you can check that the file went to the laser by going to “Window>File List>Refresh.”

1 Like