"Fill" and "Line" misalignment - Advice?

Complete newbie here… green. Longtime listener, first time caller and so on.

I have an Ortur Laser Master 2 LU2-4 20w. So far larger images done on both black painted tile and wood have done well. But today I tried to create a power/speed cheat sheet on maple and I have all kinds of misalignment between the fill and the line.

This has to be familiar to someone here. Please remember my newness to LB (still in my trial) when explaining details. (type slow please!)

I have photos but I’m not seeing how to attach them. Hopefully it’s in the next step.

Can you share your .lbrn file here please? This will allow comparison from design to output as well as review speed and other settings.

.lbrn files can be dragged into the edit window or added by using the Upload icon that looks like an up facing arrow.

Sure thing. Thanks.

Maple Test.lbrn (490.5 KB)

This looks like things are loose and not square. I might suggest going back through the build instructions to ensure your hardware is set up correctly and moving smoothly and without slop or binding. :slight_smile:

You know, I suspected belts possibly… but then again the other day it was doing images super well. I have moved it since then. Is it possible that affected something?

Sure, especially if the physical component connections are not snug and square. Worth a quick check in your new location. We see many affix the frame to a sacrificial board to keep it stable after dialing it in. That could be a good solution for you as well, even if you don’t intend to move it again. :wink:

After checking, let us know if that helps produce better results, and we can go from there.

I disconnected all the connections and reconnected them making sure they were well seated. Square also seems to be good… but still an issue. Tested on plywood of the same thickness this time so as not to waste more maple.

The font (Arial) doesn’t look right and there’s still an offset between the line and fill on the 1.

I’m suspicious the Y axis belt might have a little too much give in it. Could that affect this? And is it common for a new belt to stretch as it wears?

@OrturTech, what additional troubleshooting might you suggest. I know I must be missing something, more than just coffee. :wink:

I’ll tighten the belts tomorrow. Curious if that’s it.

You definitely have something physically loose in the machine. Our development version of LightBurn has a simulator built in for this, and this is what Arial looks like in that sim:

Notice the shape of the letters ‘p’ and ‘e’ in particular. It will look a bit different based on the path the software takes through the cut, but that looks like what you have.

Check that the roller wheels are making solid contact with the gantry - there are adjustable offset nuts called ‘eccentric nuts’ that you can rotate to snug those up if there is play, and also check that the set screws holding the pinons on the motors are tight.

1 Like

I would suspect belt tension overall
@TBC Would you be able to send us a couple images of your belts with the machine iddle, not working
As reference, because discussing belt tension with words is quite subjective, a image guide - granted exageraged - of how belts should look

PS. Fill and line are 2 separate settings so possibly Line is ketp at default 6000mm/min - 20% power?

Lesson learned. It’s still not perfect, but look at this difference after tightening the belts a tad and also tightening the nuts on the module itself.

Thanks for the help, all.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.