Fill error above 300(mm/sec)

I’m using a ruida 644xs.
So I’m currently trying to solve the ghost issue when using fill 10mm by 50mm boxes and measuring the distance etc etc, not getting very far at the moment/might try negative numbers tomorrow.
Anyway! that’s not my only issue
I’ve drawn a couple of boxes set speed at 100, 200, 300, 400, etc. At speeds of 100 to 300 its fine, I get evenly spaced lines, then at 400/above it goes wrong, out of line dots! and the origin is lost. Help please :grinning:

If things are slipping when you hit 400mm/s then it’s possible that you’re just exceeding the usable speed / torque range of your stepper motors, or your acceleration setting is too high for that speed.

I’ve set to 600 mm/s (I think 450/500 is it’s max speed) to ‘Line’ and its zipped round no problem. How do I change the acceleration setting? Thank you

Edit > Machine Settings. The cutting and scanning accelerations are independent of each other, and ‘Idle Acceleration’ is the acceleration used when moving from one cut to another.

Is it the engrave acceleration i need to drop down, if so I dropped it down to 0 with same issue. in fact I dropped all down to 10, but still same issue

This is not the screen where you need to adjust the settings. You are showing the settings screen for the cut simulator. Adjusting this figures only changes the way LightBurn estimates the time it will take to produce a job.

This will have zero effect on the laser system settings. You will need to edit your Ruida settings, found under the ‘Edit’→’Machine Settings’. You are showing ‘Edit’→’Device Settings’.

Thanks Rick. A picture speaks a thousands words

the idle acceleration was at 2000.00, i’ve dropped to 400, but still same issue (once again assuming i’m doing the right bit!!!)
Wish I could be a bit more descriptive of what happening, but thank you for your time and patience

Try dropping the ‘Y Acceleration’ and ‘Line Shift Speed’ a little. The ‘X acceleration’ is the value used for the X axis when in ‘fill’ or ‘image’ modes. ‘Idle acceleration’ is used when moving between cuts.

Thanks Oz, I’ve done the above. No change other than it doing a different weird thing. Could it be a hardware/stepper motor thing?
So my issues are:
Going weird with fill at speeds above 380
Where do I start

I would have to assume the wobble is mechanical. The ghosted sides is fairly common and usually solved with scanning offsets, but if you’re having wobble along the engraving lines I would look to get that solved first, as they could be related.

OK? Originally the machine was a JQ laser using 32bit software. My hard drive failed and so time to update. No mechanical issues before then. What else do I need to update (x and y drivers already done) do I need new stepper motors then.
Thank you for your help

If the hard drive failed and that’s the only change, then it’s the scanning offset adjustments that need to be redone, and that’s likely it It’s feasible that the line wobble is only visible because you’re exaggerating the line spacing to see the ends more clearly - you’d normally be taking much smaller steps in Y, and with a big machine, large Y moves can make the gantry shake a bit.

Sorry missed out that I’ve replaced the controller with a ruida RDC6442S and DM556S stepper drivers. Still the original stepper motors

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.