Fill function not working after new instalation

I just downloaded the newest version of the software and when I draw a shape, lets say a square, and set the layer to fill the software does not show a filled shape. When I use an older version of the software on another computer everything works fine. Is there a box that needs to be checked to show filled objects in the new version? Please see the below screen shot.
Thank you,
Andy

How does that look in the ‘Preview’ window? That is what will be sent to the laser.

While we recommend using for spot-checking your work only, you can change the ‘Workspace’ ‘View Style’ to display fills. LightBurn uses ‘Wireframe’ as the default and most accurate visual representation of the job.

Rick,
I changed the settings you shared and it worked great! I appreciate the help.
Thank you,
Andy

1 Like

You can flip quickly back & forth now with Alt+Shift+W. LightBurn is intended to be used in wireframe mode, with the filled mode used for spot-checking. If you leave filled mode enabled all the time, it can hide things that are behind others, and make it hard to see overlaps.

Thank you Oz! Your explanation on the reason for this makes sense. Thanks again!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.