Fill Layer incomplete

Why is my “Fill” Layer incomplete? It does not allow me to choose “Cross Hatch” or “Advanced” Settings.

The designers grey out and remove options that do not apply for your art.
If you’re willing to share your lbrn or lbrn2 file here i’ll take a look to see if that is the cause.

It should shut those options off for me as well.

here is the file in question. I’m wanting to Cross Hatch the fill area.
LOGO ROUND.lbrn (112.6 KB)

You’re in Beginner mode. Go to Edit->Settings and disable Beginner mode. Those options should then show up.

1 Like

You are right. How I got there, I don’t know; thought I had double checked all the settings. Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.