Fill layer not working since update

I have upgraded to 1.2.04 and started having issues with my fill layer not sending to my laser. I have a Gweike Cloud Pro 50w and I did not have any issues this morning. I took a break and went back to cut a few more projects and now the same layer that worked an hour ago, does not work. It shows filled in the preview screen but refuses to send to my machine. I will attach a screenshot of the settings.



Can you elaborate what you mean by this? As in you’re not allowed to send to the machine? Or it’s sent but somehow doesn’t burn as you expect? What is exactly happening? If you get an error, what is the error? If it does attempt to burn, what happens with the burn?

When I click send, to send the job to the machine, it will not run. I can send a screenshot of the control panel to see if there are any errors being given. To be honest, I didn’t look for that.
If l hide the fill layer with the output button and click start, the machine will run the job minus the fill layer. I will post any errors as soon as I can. I’m not at my computer at the moment.

I have since gone back to the same issue. It will not send the fill layer to the machine. I realized that when I originally posted, I omitted that I am using the DSP version of lightburn for my machine and I do not have the option to see the console like I did with my diode laser. I do not receive any error codes or any indication that there is a problem other than the green light on my machine turns to red as soon as I click start and then nothing happens. I thought it was because I am using a sub layer for this layer. I have it set to fill then go back and outline to make things sharper and have more pop. That is not the issue because even if I change the image to a layer that is just set to fill, it still doesn’t send to the machine. If I have mulitple layers, I have to disable the fill layers in order to cut or make lines but this defeats the purpose as I have a Pop-Up show that I have 100 ornaments to make for and I cannot get anything complete until this is fixed. I am more of a rookie when it come to Lightburn but I feel that I know it well enough to diagnose a problem like this. I am at my wits end. PS. This is an intermittent problem. If I leave the machine for an hour or so and go back to the same job with the same settings, it works like a charm.

Something else to add, I have downgraded to previous versions to see if this fixes the issue and it does not.

This is starting to sound like a communication issue. How are you connected to the controller? Can you try saving to usb flash drive and running from there? That will help eliminate transmission variables.

I connect my machine via USB. I am not sure that I know what you mean by saving to a flash drive and running it from there. Can you explain what you mean?

  1. In Laser window push “Save RD file”
  2. Transfer saved RD file to USB flash drive
  3. On Ruida, plug-in flash drive
  4. Push File button or equivalent on panel
  5. Go to UDisk and read files
  6. copy file to internal memory
  7. Run file from internal memory