Fill + line anomaly

Using Fill + Line. After the fill operation the laser turns on “before” transitioning to the start point of the line operation thereby engraving a line on a traversal move. See image. Left side shows the anomaly. Right side is fill only. Doesn’t show in preview.

What controller is this happening on?

Trocen AWC708s

I’ll log this and try to look into it tomorrow.

Thanks oz.
I have video if it’s any help.

I should be able to verify if it’s working properly or not here relatively easily. A video will just confirm what you’ve said, so it shouldn’t be necessary.

I tried running this test on my AWC708 and wasn’t able to replicate the issue. Can you share the LB file?

I’ve tested on an LO-E5, which is basically a 608 as well, and didn’t have the problem either.

Hi Guys,

I’ve stripped out the rest of the project and re-run it on the current 0.9.20 as well as the test one you gave me a couple of days ago. I’ve attached the project file (hopefully) as well as a pic showing the 2 results. I was interested to note from the pic that the operation appeared to be mirrored. I thought when I ran it that it was starting from the other end but not sure. The pic seems to confirm that. Whether that’s noteworthy or not I don’t know.

PeteFill-Line Anomoly.lbrn (9.4 KB)

Do you have LaserCAD installed? If so, can you try the “Cutting after Engraving” option on that software and tell me if it does the same thing? You should be able to just export your file as an AI or DXF and import directly into LaserCAD, then set the layer settings to match as best you can.

If it works from LaserCAD, click ‘Download’, then click ‘Save UFile’, save it to disk, and email the file to with a link to this thread. I’ve compared the output from my version against what LightBurn produces, and it’s correct, so I’m curious if maybe this is a hardware bug.

Ok that’s interesting. No I don’t have laserCad but will look at installing it as long as it’s not going to cost.

Hi Oz,

Just ran it in LaserCad and the result was the same.
I’m guessing I’ll need to take this up with Trocen.


1 Like

Well, at least I know it’s not my fault. :slight_smile: