Fill+line is way off and back on

Fill+line works sometimes and then screws way up. Why is this happening. When it was on rotary I thought it was due to slippage, this is flat work that did not move, The whole thing is fill plus line including the flowers. It was on in some places off in others. Text was done in one sitting. Flowers were 4 imports.

Can you give more details on your setup?

What controller/firmware on controller
How its connected - USB/Ethernet/etc
What OS and version are you using?
What version of LightBurn are you using?

Ruida controller Don’t know version.
File was sent via usb cable to laser.
Windows 10 whatever the latest update was a week ago.
0.9.24 on the Lightburn.

I just tried this again with the use of a USB stick and the outside the line is not as noticeable as before, one has to look hard to see it.

I have been having problems with my line not following all the fill. It will go off a bit on it’s own. I noticed that if I sent the file over usb cable it was worse than USB drive by a significant amount. I cannot get ethernet on my computer so can’t try that way.

I was going to mess with the accelerations and such under machine settings. After I looked at the settings I was surprised to see that the Rotary was still enabled, tho the tools screen setup rotary and the “laser” tab both showed the rotary disabled.

I disabled it and ran the file again without some side borders to save me some time, along with sending via the cable to look for faults, and it did not goof until the last 2 letters done and that was imperceptable…mostly, you would have to look for it to notice it. Currently am trying the full file, sent via the cable.

The full file lased almost perfect, the very last 3 letters were off slightly, but you would have to really look. Will continue to monitor this and will try the same file from a USB stick to see if that makes a difference. If it does will follow with that, if not, won’t say squat

What version of LightBurn are you using? Also, please share some screenshots, so we can see what you do.


Things still get off a tiny bit at the very end, but nothing like it was. This was earlier before and been trying to resolve

I really want to use the fill+line feature but don’t trust it at all at this point.

Let us know if USB stick essesntially fixes it for you. And post pictures if you can of the issues you are seeing.

We are tracking some issues like the above shift when sent over USB in the 9.24 release but no one on the team has been able to replicate them yet.

USB stick MOSTLY fixed it but not all the way…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.