"Fill" not working

I have the latest versin of Lightburn, my License just updated. My designs that I have used MANY times in the past will no longer function in the Fill mode, ONLY in the line mode. What gives? Been using this software for over a year, without issue until now.

Is this in the preview mode, or an actual engraving job on the laser bed?

Preview mode

Is the layer output disabled in the Layers panel?

No sir…I tried creating a brand new object (circle) and it wont even “fill in”…

Post a sample file here so we can look at it.

A screenshot will be helpful too.

Punisher

Punisher.lbrn2 (26.5 KB)

What does your preview show?

The screen capture shows, what I see. Changing back and forth between modes does nothing

Its always worked before. I dont understand whats happening. Do I need to delete the program along with all registry entries, and re-install?

Click on the skull

Click on PREVIEW (Icon looks like a T.V. or a computer monitor)

Grab a screenshot of that new window

Your FILL command is working perfectly.

Your display (the fill) setting is turned off. I am on my mobile at the moment, so can’t screenshot for you.

It is a toggle selection to draw the fill on the work space.

Don’t delete the program. It is a display setting. If you run the job, it will fill just like you want it to.

Understood. The Display (the fill) setting is turned off. Not sure how or why…like I said , I have never ecountered this before. Ill try and mess with it some more. Thanx for your help, BIG TIME… Im trying to etch this logo on a small piece of pine log and Im stuck.

Found it. Working now. THANK YOU kind sir !!!

2 Likes

Happy to help. Now go throw some laser beams and have fun :grin:

1 Like