Fill previews but will not run

I have a small area to fill which previews nicely, but will not run. When clicking start in laser i get a single beep but it does not run. I have tried drawing smaller test frames in the same file and they do run.

What’s your history with this laser? Is this something that used to work and now doesn’t or this is a new experience for you?

Also, can you clarify the laser that you’re using here? You’ve posted to GRBL but list Ruida as your controller in your profile. Also, not familiar with Vevor making Ruida based lasers.

Is there a message in Console if you’re on a GRBL device or something on the panel if using a Ruida?

If so, what is showing there?

Can you also provide a full screenshot of LightBurn with the design loaded and ready to go? Please make sure to have Cut and Laser windows showing.

Thank you for your reply.
It is a Ruida controlled laser and always works very well.
I get no error messages with this file. It will cut but the problem seems to be the line in the file. I have redrawn it but same issue

When you push Start and you get a beep, is there any other indication of what’s going on?

My first reaction from looking at the screenshot is that the design is fairly close to the left side of the workspace. I’m wondering if the overscan is intruding into the left side of the edge and you’re getting a potential slop error. However, that would usually be accompanied by an actual message.

Can you upload the .lbrn file here for review?

There is no other indication of what is wrong. No error messages.
SG.lbrn2 (21.5 KB)

I don’t see anything particularly strange in the file and have no problem running this on my controller.

Can you try a few different things:

  1. Move the design slightly inward from the side. Normally you’d get an error message on the panel but worth a try
  2. Try using Send instead of Start. Does that change behavior or what you see on panel?

I moved it slightly inward and that worked.
Thankyou for your help

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.