Fill rendering doesn't work

Hi, i’m using LightBurn (1.0.06) my first time. So sorry for this stupid question but i don’t find a solution. I followed a tutorial to create a parameter matrix. I activate the setting "Filled Rendering and draw a rectangle. But there’s no filling. In the window-menu is filled/smooth selected and also in the preview i can only see the border of the rectangle. What am I doing wrong?

Can you attach a fullscreen screenshot of what you’re seeing please?

Sure. Maybe I misunderstood the setting? But i guess the rectangle shoud have a fill now?

Your actual operation in the “Cut / Layers” window is set for “Line”. So will only provide for an outline. If you change the cut layer operation to “Fill” or one of the other fill related operations it will reflect in the rectangle appearing filled as long as you’re in the Filled View style as you have set.

I knew i do something wrong… Thank you verry much!!! And sorry for this stupid question!

No stupid questions. Better to question than to leave unknown. Take care.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.