Fill vrs Fill Line vrs Line - New to Lightburn - Laser

I need some help - if you look at the attached pictures, I do not understand why on just the Line option - it hardly shows up but if I use the fill_Line the line really burns deep. I only changed the operation.



Hi Jeff, could you upload a screenshot of your cut/layer settings.
It helps to be able to see what’s going on.
Looks like you have the ‘line’ power to high on 3.
Go to the tab 'Line(after fill) and set it to, probably 1 higher than you used for the fill and see how that turns out.
Without seeing your settings it’s hard to say exactly what it is with the others.
Could be on ‘2’ your min power is to low :thinking:

I looked and I had the Min Power set at 0 so I guess that was the issue. Can you tell me why they have Min and Max Power? Should they always be the same.

I’m new to this and learning quickly.


Several reasons, on line engraving it’s to do with speeding up and slowing down of the laser as it reaches ends of lines so as not to scorch as it slows and accelerates.
Images, so you get better contrasts between the lighter and darker shades.
I believe min power is only on co2 lasers and not on diodes.
there are a few videos around that explains it better but hope this helps. :+1:
P.s when cutting it’s usually best to have min power set to the same as max…
Pps. co2 lasers only start to burn at 9-10%power but nothing below that.

In general, if you want to cut something, set both to the same. These are worth review for a more in-depth understanding of why:

Troubleshooting: Corners are not cutting - Output issues - LightBurn Software Documentation

Thanks Rick, was trying to find a vid to paste. :+1:

1 Like

Thanks that helped. I guess I must of set the Min to zero and I guess it stays that way until changed. Maybe I need to find a library of materials for the same machine I have and that should help on all the settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.