Filled turned to Lines

I’m importing vectors that are solid filled shapes, yet when I bring them into Lightburn, they are automatically turned into outlined shapes and so when I preview, it’s treating portions of my design as simply lined etches instead of the filled? is there something that may be turned on in Lightburn that makes it do that or does it just do that by default.

To set a shape to fill, change the setting for that layer. You can also set the Layers to the settings you’d like, then change the color of the shape, so it will be imported to the matching color layer and use the setting previously saved.

…it could also be that you have the “wrong” setting for displaying shape properties (if they are set to fill).

Another possibility is that your shapes (set to fill) are not closed, so they cannot be filled.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.