Fire button inop

I have the fire button enabled and i have turned the setting all the way up to 20% i cant see the laser. Im using a jtech 7w on a shapeoko xxl. I configured all settings based on myers woodshop setup and configuration video. Lightburn version 0.9.07

What firmware (and version) you are using to drive your system?

If you are using GRBL, check your $30 setting in the firmware and make sure it matches what you have set for the ’S-value max’ in LightBurn. If GRBL thinks $30 is 1000, but LightBurn thinks it’s 255, 20% of 255 would be “50”, which would be 0.5% power, and probably not visible.

The default setting for GRBL is 1000, and ditto for LightBurn, but lots of software encourages setting it to 255 to make programmers lives easier. Change this either in the controller ($30 setting) or in LightBurn, in the device settings, here:

Have a read here in the documentation for more details. https://github.com/LightBurnSoftware/Documentation/blob/master/CommonGrblSetups.md

1 Like

Im showing 225 right there. Ill update when this burn is complete.

Yup that was it! Laser cuts way hotter now! And at 1.75% fire button works. Thanks

1 Like