Fire button not keeping the laser on

When using the fire button to activate the laser for positioning a project the laser does not stay on as it has previously done. The fire button is set to on in the device settings abd power is set at .25. I’ve been usinb this for quite awhkle and all was good with the laser stayinb on until I turned it off. The laser now actually fires momentarily as if it was actually engraving. I’m at a loss as to what setting is out of wack. The laser unit is an Ortur. Any help will be greatly appreciated, thamks.

If you have the Laser Fire button enabled, holding Shift when you click either of the frame buttons will enable the beam at the low-power setting for focusing while the frame is run.

Holding the shift key and hitting the fire button partially works. The laser beam is on for 50% of the frame. At the very end of the frame sequence the laser actually fires at higher power at the very last spot on the frame. The fire button is still not activating the laser beam alone. Prior to this issue I was able to use the fire button to have the laser beam come on and stay on until I depressed the fire button a 2nd time. This is still not happening. Thanks for your reply.

Does anyone have any ideas? I’m stumped and very frustrated.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.