Fire button on the move tab

The fire button on the move tab is firing at full power not matter what I set the % to.

If you’re using an XCarve, they often set the $30 parameter to 1, meaning the laser is either off (0) or on (1). You need to change it to at least 255. Go to Edit > Machine Settings and look at the “Max spindle speed (RPM), S-Value max ($30)” value. You’ll need to set it, and the “S-Value Max” setting in the Device Settings window to match each other, and be 255 or higher.

If I’m not mistaken, the XCarve controller resets a bunch of the parameters on reset, so you’ll probably want to create a macro to set these for you every time you run LightBurn:


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.