Fire button => too high power problem (even correct $30 and $32 cfg settings)

I have used the version 0.9.18 and my Ortur LaserMaster2 20W runs well (Firmware 137).
After the update to 0.9.19 I have got the USB connection problems.

Then I have downgraded LBRN to 0.9.18.
Now the USB problem is gone, but one big problem remains:

=> the “Fire Button” is set on 0,25% or 0,50% but independent of it,
it fires 100% laser power so the work piece starts immediatelly burning.
(This was never before of the update to 0.9.19 the problem).

Of course, my first step was to check the concole values of $30 and $32,
but as you can see in the screenshot the values are correct.
Probably it would be too easy if this would be the solution.

What I have already tried:

  • reset ORTUR
  • restart the ORTUR
  • reboot ORTUR as also Windows
  • deinstall & new install LBRN 0.9.18

I am still having the same “100% Fire button power” problem even the correct settings :frowning:
I would appreaciate any helping idea. Thanks!

Same here. Happened to me last night and I need the fix also.

I have same problem

COncur. WTF is up with power? It’s burning at 100% even at 0%

I removed all my devices from Lightburn. Closed it and made it do a new search. It’s fine now. Who knows

I use a period, not a comma, and it works fine. Could that be the issue?

The problem has been solved by replacing of the Ortur 20W board by Ortur great technical support.
Now everything run perfectly.

I really need this problem fixed! This and others