FluidNC board with Lightburn

I am trying to change settings in the Lightburn console as I get the following error : Homing fail. Cycle failed to clear limit switch when pulling off. Try increasing pull-off setting or check wiring.
When I have looked up the $ code required such as $22=1 I get the following response in the console : error:3
Grbl ‘$’ system command was not recognized or supported.
I do not know how to get around this . Could a member of the forum please assist. Thanks

Check for “pulloff_mm” here:
Axes | Wiki.js (fluidnc.com)

This page indicates how to correlate between GRBL settings and FluidNC. $27 is used for pull-off distance:
Commands and Settings | Wiki.js (fluidnc.com)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.