Frame - Fire power

When my Neje 3 max is in the home position, Fire Power comes into operation and shuts down the laser to the number of percentages that have been set.

Is it possible that every time I use the “Frame” button to see the location of the job, that the Fire power is still activated ( Low Power) and when “Start” is go to full power ?

Wish :
Home = low Fire power
Framing = Low Fire power
Start (Burning) = Full power

This is the default behavior. Frame power is based on Power level for Fire button in Move window.

However, I don’t fully understand what you’re facing.

Can you explain what this means? Are you saying that the laser comes on when the laser module is in the home position? This is not normal.

To avoid wearing safety glasses until the actual job is started, I would like to be able to use the “Fire power” function also when I click on “Frame

Found it hard to see anything with the Red Neje safety glasses on, when I use “Frame

To fire the laser at low power (as set within the ‘move’ panel) whilst framing, enable ‘laser fire button’ in device settings then either enable ‘laser on when framing’ or keep the ‘shift’ key depressed whilst selecting either of the frame modes.
You may have to restart Lightburn for this to take effect,

@MooseUK has the proper guidance on enabling Fire on frame.

Note that you should have your glasses on whenever the laser is on, even at lower power.

This is very true. Using 5% of a 5.5w laser is still 275 milliwatts and WAAAAYYYY above the safe eye exposure limits for lasers.

I read somewhere you can eat with false teeth, live with a Jarvik heart, walk with an artificial leg, but not see with a glass eye. I hope this makes sense!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.