Frame is larger than my design

I’m running a 40watt 6550 yorahome laser. I put a rectangle around my design to start on current place. When I run a frame, it’s much bigger than my design.

I’ve tried restarting everything, uninstalling and reinstalling Lightburn.

I’m sure it’s something I have set up wrong. Any ideas?

no, I think you have some little “stain” far away from your design that you do not see.
Try to “select all shapes in current cut layer” under the edit menu, to find the stump and remove it.

or have you switched round on metric and imperial?

Which motion control system is used to drive this laser? You do not say, and I don’t see it listed in your Profile (please update) either.

Which ‘Device Profile’ do you have selected? What is the size of your bed and what size do you have set in the ‘Device Settings’?

Or, exactly what suggests. Good catch! :slight_smile:


It’s 650 mm x550 mm.

I did change it to imperial (restarted) and that didn’t work. Changed back to mm (restarted) Checked to see if anything else was on the screen and there’s nothing there.

It was running fine yesterday when I did a test burn.


try throwing the file up here

It’s just a rectangle with an L in the center that I made in Lightburn. Tried running just the L and it’s much bigger than it should be. Should I try creating it in a different software and importing it?

What does this mean, exactly? How much bigger?

It frames double the size. I just tried to burn it and the entire thing is double what it should be.

Lisa, I think your machine setup may not be correct.
If you make a square 100x100mm, how big is it exactly when you measure it.
Has your machine run correctly before with LightBurn?
Have you run with another program where “everything” was ok?
Can you make a printout of your $$ and send it up here, preferably as a column.

It was fine yesterday. I just did one test and it was great. I’ve shut everything down for the day. I’ll reinstall everything in the morning and see what happens. Thank ya’ll. (If I could use Aspire with this machine, I’d be a happy camper! )

I uninstalled Lightburn, reinstalled, added my laser manually. It looks like that worked. Thanks a bunch!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.