Frame size vs Cut size

How much padding does LB add when tracing a frame. It appears to be around .5"

This makes difficult when determining if a piece of material is big enough for the cut. What is the best way to determine if a cut will fit?

It adds nothing at all - it traces a box that fits the objects in your design perfectly. Tracing the frame is the best way to determine if the cut will fit.

If your design happens to be a picture that has 1/2" of white space around it, that might explain your result - it would trace the boundary of the image, not the boundary of the black pixels in the image.

Is the file just an image?

The file is an actual LB drawing. Interesting, because the frame is always a little bigger than the cut.

The ‘Machines’ section of your user profile just shows the letter ‘U’, which isn’t helpful - I have no idea what kind of laser or controller you have, so I can’t say why that’s happening. If you have a GCode based laser, and you have enabled overscanning, that could be the difference - The system may frame to include that so you know whether it will be within the bounds of the machine.

15w laser using GCODE GRBL-M3 (1.1e). Where is the overscan setting. I can’t find it.

I think it uses the “frame” area shown. As you can see the box is much larger that the shape.

If you un-select JUST that shape, I would bet dollars that there is a stray mark near the lower left corner.

This is what I get in the cut editor

BTW. No stray marks anywhere.

You mentioned ‘Overscanning’, which is a setting for the ‘Fill’ and ‘Image’ cut layers and not for the ‘Line’ mode cuts. This is why you are not seeing on the ‘Cut Settings Editor’ window you are showing. :slight_smile:

Post the file - we’ll figure out what you’re doing wrong.

My guess is that you have the red and green layers turned off so you can’t see them, but they’re still part of the file and will be included when framing.

RIBS.lbrn (16.8 KB)

The file you attached doesn’t have a green layer, so this isn’t the file you were looking at when you took the previous screen shot. You also have other stuff in the file, and the bounding area includes them:

I cut selected shapes one at a time. Not the whole file.

Then you also need to select ‘Use Selection Origin’ or it will use the origin and the frame computed for the whole file. This is by design, so if you cut a file, but have one part that needs re-cutting, you can just select that one and send it, and the default behavior is that the cut will go back to exactly where it was before.

That’s is how I always do it. This ensures proper alignment with available material.